Users get unsupported error when they use WebSphere Business Integration Adapter for JDBC to connect to Oracle via ojdbc6.jar

Technote (troubleshooting)


Problem(Abstract)

Users get an unsupported error when they use WebSphere Business Integration Adapter for JDBC to connect to Oracle via ojdbc6.jar. The JDBC Adapter works fine if they use the old ojdbc14.jar.

Cause

ojdbc6.jar requires a JDK 6 run time environment. The bundled JDK in WebSphere Business Integration Adapter for JDBC is 1.4.

Resolving the problem

Users need to upgrade the JDK run time environment. Refer to the technote below on upgrading the WBI Adapters JDK: http://www.ibm.com/support/docview.wss?uid=swg21426776

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Adapters
Adapter for JDBC

Software version:

2.6

Operating system(s):

All Platforms

Software edition:

WBI

Reference #:

1633188

Modified date:

2013-04-03

Translate my page

Machine Translation

Content navigation