IBM Support

Attachment size limitation for Notes Traveler users

Technote (troubleshooting)


Problem

When attempting to send an email with a large (e.g., > 8MB) attachment from an iOS device, the email does not get sent and seems to get stuck in the outbox of the device.

Cause

The Notes Traveler server can limit the size of attachments sent TO a mobile device via either a Traveler policy document or the Traveler Default Device Settings. However, these settings do not apply to attachment sizes when sending emails FROM mobile devices with attachments. That said, the Domino Web server does impose a default size limit of 10 MB to requests and POSTS flowing through the HTTP server, and these settings can indeed effect that size of attachments sent from mobile devices.

Resolving the problem

Change the Default request and PORT size limitations in the Domino HTTP server to a value appropriate for your installation via the Domino Administrator client.

Where preferred or allowed maximum size of attachment should be multiplied by 1.37 and should be the value of the following:

First Setting:
Server document for the Traveler server-->Internet Protocols Tab-->HTTP Tab-->Http Protocol Limits section-->'Maximum Size of Request' field (defaults to 10,000 Kilobytes)

Second Setting:
Server Document for the Traveler server-->Internet Protocols Tab-->Domino Web Engine Tab-->POST Data section-->'Maximum POST Data (in kilobytes) field (defaults to 10,000 kilobytes)

Document information

More support for: IBM Traveler
Synchronization

Software version: 8.5.1, 8.5.2, 8.5.3, 9.0

Operating system(s): iOS

Reference #: 1633155

Modified date: 07 May 2014