Apply iFixes LO74499, LO74629, and 5.2.0.0-P8CPE-IF001 to IBM Connections 4.5

Flash (Alert)


Abstract

iFixes LO74499 and LO74629 are required for all IBM Connections 4.5 environments. 5.2.0.0-P8CPE-IF001 is required if using Connections Content Manager.

Content

iFixes LO74499 and LO74629 are required for all IBM Connections 4.5 environments. Please download the iFixes from Fix Central, then apply to the IBM Connections 4.5 server using the update installer.

Use this link to download iFix LO74499 from Fix Central
Use this link to download iFix LO74629 from Fix Central

For details on how to apply interim fixes, please review the "Installing interim fixes" topic in the IBM Connections 4.5 documentation.

5.2.0.0-P8CPE-IF001 is a FileNet Content Engine iFix, required if your IBM Connections 4.5 environment is using Connections Content Manager. If you are using Connections Content Manager, please review this document for details on the issue that iFix resolves, and instructions on how to download and apply it:


Fail to check out a published document when Library is workflow enabled


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Connections
Core

Software version:

4.5

Operating system(s):

AIX, Linux, Windows

Reference #:

1632856

Modified date:

2013-04-05

Translate my page

Machine Translation

Content navigation