Troubleshooting
Problem
If you use Microsoft Internet Explorer 8 to access IBM Content Navigator, you might experience a slow response for common operations.
Symptom
If you use Microsoft Internet Explorer 8 to access IBM Content Navigator, you might experience a slow response for common operations, including, but not limited to:
- Loading the initial login screen
- Browsing in repositories with a large number of folders
- Browsing in folders with a large number of documents
- Opening saved search templates
- Running searches
- Accessing search forms
- Editing documents
Cause
IBM Content Navigator is a powerful, dynamic web application built on modern web technologies such as HTML5, Cascading Style Sheets version 3 (CSS3), and JavaScript.
The HTML rendering engine in Microsoft Internet Explorer 8 does not process complex HTML pages well, and the Microsoft Internet Explorer 8 JavaScript engine does not process JavaScript efficiently. These limitations of Internet Explorer 8 can severely degrade the performance of IBM Content Navigator in many scenarios.
Resolving The Problem
You can improve the performance of IBM Content Navigator and other modern web applications by upgrading to a more modern web browser platform such as Microsoft Internet Explorer 11, Mozilla Firefox, Google Chrome, or Safari.
Related Information
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Document Information
Modified date:
17 June 2018
UID
swg21632455