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Constant errors in IBM Sterling Connect:Direct statistics log file

Technote (troubleshooting)


Problem(Abstract)

Constant errors in IBM Sterling Connect:Direct statistics log file

Symptom

The following are errors in stats log file

16 0 LIPT016I
8 0 LSMG600I
8 0 LSMG600I
8 0 LSMG600I
0 0 LSMI008I
8 0 LSMM004E


Cause

There is a connection being made every 2 seconds by something that is not an IBM Sterling Connect:Direct server.
It is either a load balancer or health check monitor.
IBM Sterling Connect:Direct expects a IBM Sterling Connect:Direct server to start a session hence the logging seen but if a FM68 is not received it just terminates the session.

Environment

IBM Sterling Connect:Direct Windows

Diagnosing the problem

Probe the IBM Sterling Connect:Direct server port. It will expect a session to start and you will get the excess logging seen.

Resolving the problem

As an alternative probe the API port 1363 instead to check for IBM Sterling Connect:Direct availability, this still records a failed login entry but is far less verbose.

Document information

More support for: Sterling Connect:Direct
Maintenance

Software version: 4.6

Operating system(s): Windows

Reference #: 1631768

Modified date: 21 March 2013