IBM Support

Is J-PAKE enabled in the code within IBM Sterling Secure Proxy 3.4.01?

Technote (FAQ)


Question

Is J-PAKE enabled in the code within IBM Sterling Secure Proxy 3.4.01?

Answer

No. IBM Sterling Secure Proxy v3.4.01 is built using the SSH Tools Maverick toolkit which does not support J-PAKE.

Document information

More support for: Sterling Secure Proxy

Software version: 3.4

Operating system(s): Platform Independent

Reference #: 1631759

Modified date: 2013-03-21