IBM Support

Unexpected error messages or non-responsive behavior occur when using IBM Business Process Manager (BPM) V8.5.0.0 with the IBM Business Process Manager Microsoft Office and SharePoint Add-Ons

Troubleshooting


Problem

The Microsoft Office Add-On and the Microsoft SharePoint Add-On enable users to access IBM Business Process Manager through Microsoft Outlook 2010 or Microsoft SharePoint 2010. In the IBM Business Process Manager V8.5.0.0 release, however, the add-ons sometimes seem unresponsive or return unexpected error messages.

Cause

There are some incompatibilities between the new capabilities introduced in IBM Business Process Manager V8.5.0.0 and the IBM Business Process Manager Microsoft Office and SharePoint Add-Ons. Consequently, the IBM Business Process Manager for Microsoft Office Add-On and the IBM Business Process Manager for Microsoft SharePoint Add-on are not supported with IBM Business Process Manager V8.5.0.0.

IBM Business Process Manager 8.5.0 Fix Pack 1 restores support for the IBM Business Process Manager Microsoft Office and SharePoint Add-Ons. The add-ons perform as they did in IBM Business Process Manager 7.5.1. This function includes the linkage to the deprecated 7.5.x version of Process Portal Scoreboards, even though you are using the add-ons in an IBM Business Process Manager 8.5.x environment.

Resolving The Problem

To successfully use the add-ons, apply IBM Business Process Manager 8.5.0 Fix Pack 1.

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Product Synonym

BPM

Document Information

Modified date:
15 June 2018

UID

swg21631699