Upgrade guidance for RDS 5.2.1 on UNIX and Linux

Flash (Alert)


Abstract

If you have IBM Rational Directory Server (RDS) installed on UNIX or Linux and are planning to upgrade to version 5.2.1, contact IBM Support for guidance with your upgrade before proceeding.

Content

When upgrading to Rational Directory Server 5.2.1 from an earlier release on UNIX or Linux, you are expected to separately upgrade Tivoli DS, DB2 and GSKIT before installing version RDS 5.2.1; however, you may find it difficult to find the supplemental instructions necessary to perform this task effectively.

If you require assistance with your upgrade, contact IBM Support for guidance.


Cross reference information
Segment Product Component Platform Version Edition
Software Development Rational Synergy Directory Server
Software Development Rational Change Directory Server AIX, Linux, Solaris
Software Development Rational DOORS Directory Server HP-UX, Linux, Solaris
Software Development Rational Focal Point Directory Server Linux, Solaris

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational Directory Server
Installation

Software version:

5.2.1

Operating system(s):

AIX, Linux, Solaris

Reference #:

1628614

Modified date:

2013-06-16

Translate my page

Machine Translation

Content navigation