Installing Rational License Key Server on UNIX and Linux results in "Unexpected error occurred"

Technote (troubleshooting)


Problem(Abstract)

Attempts to install IBM Rational License Key Server on UNIX and Linux results in the error "Unexpected error occurred".

Symptom

Error Message:

Cause

Rational License Key Server 8.1.3 requires minimum IBM Installation Manager version 1.5.2.

Installing the installation manager will attempt to upgrade automatically from any previous version to 1.5.2 which results in the above mentioned error.


Resolving the problem

Download and install/update to latest version of IBM Installation Manager on the machine where Rational License Key Server is planned to be installed.

After Installation Manager is updated to the latest version, attempt to install Rational License Key Server again.

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational License Key Server
Installation

Software version:

8.1.3

Operating system(s):

AIX, HP-UX, Linux, Solaris

Reference #:

1628518

Modified date:

2013-03-15

Translate my page

Machine Translation

Content navigation