IBM Support

UNKNOWN entries in LOGINTRACKING for MAXADMIN.

Troubleshooting


Problem

In the LOGINTRACKING table, there are UNKNOWN entries in CLIENTHOST and CLIENTADDR columns for user MAXADMIN.

Cause

Reason for this is behavior is due to MAXADMIN logins associated to inbox assignments.

Environment

- TSAM 7222 / TPM 721 / MBS 7118
- DB2 95
- Management Server: Red Hat 5.5
- Hypervisor info: VMWare

Resolving The Problem

To resolve this problem you can follow these steps to direct inbox assignments to another user:
- Logon to MAXIMO UI as maxadmin.
- Goto --> System Configuration --> Platform Configuration --> Rolls.
- Search for and select the PMZHBSSIO role.
- There is maxadmin user listed under this role. You can add any other user to this role and remove maxadmin if you want. The inbox assignment will be directed to all the users which are added.

If you are having a similar issue with users other than MAXADMIN, please open up a PMR for support to review the problem and provide a solution.

[{"Product":{"code":"SSFG5E","label":"Tivoli Service Automation Manager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"General Information","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF002","label":"AIX"}],"Version":"7.2.4;7.2.3;7.2.2.2;7.2.2.1;7.2.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21628102