IBM Sterling Connect:Express for Windows error message "2027: API error – invalid" when using the HTTP Notification option.

Technote (troubleshooting)


Problem(Abstract)

IBM Sterling Connect:Express for Windows error message "2027: API error – invalid" when using the HTTP Notification option.

Symptom

When creating or editing a file through the HTTP notification Interface, the "yes" box for the notification is enabled by default. Then enter "customer notified" and select all the check boxes that say "in the beginning" and "end problem". Then the error "2027 API error" occurs.


Cause

The Interface HTTP Notifications version 3.1.1 is not compatible with:

IBM Sterling Connect:Express for Windows version 3.1.0 with and IBM Sterling Integrator 5.2.0.


Environment

IBM Sterling Connect:Express for Windows version 3.1.0

Interface HTTP Notifications version 3.1.1

IBM Sterling Integrator version 5.2.0


Resolving the problem

Upgrade to IBM Sterling Integrator version 5.2.03 (CXSI_IHM_5.2.03).

Rate this page:

(0 users)Average rating

Document information


More support for:

Sterling Connect:Express
Extensions

Software version:

3.1

Operating system(s):

Windows

Reference #:

1628044

Modified date:

2013-07-04

Translate my page

Machine Translation

Content navigation