IBM Support

Welcome page in Business Space is missing after installation of fixpack

Troubleshooting


Problem

After installing a fixpack, particularly 7.0.0.5, you may find that you are not able to see the Welcome Space, for the Business Space product.

Symptom

You experience issues loading the welcome page in Business Space after installing fixpack 7.0.0.5.

Cause

The nls resources are a part of BusinessSpaceHelp.ear. Failure to upgrade this ear file may trigger this issue.

Environment

All

Diagnosing The Problem

1. Check and see if the issue is related to the fixpack upgrade.

2. Check and see if the welcome page is the only item experiencing issues.

3. Check the error messages to verify that the failure is caused by nls resources.

Resolving The Problem

Uninstall and reinstall BusinesssSpaceHelp.ear from the installable location. If necessary, you might also need to restart the application, and the servers.

[{"Product":{"code":"SSSRR3","label":"WebSphere Business Monitor"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Business Space","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"},{"code":"PF027","label":"Solaris"}],"Version":"7.0.0.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
15 June 2018

UID

swg21627918