Detailed system requirements for DB2 Warehouse 10.5

Fix readme


This document describes the system requirements for IBM DB2 Warehouse 10.5.


IBM® DB2® Warehouse is a component of IBM DB2 Advanced Enterprise Server Edition V10.5, IBM DB2 Enterprise Server Edition V10.5, and IBM DB2 Advanced Workgroup Server Edition V10.5.

DB2 Warehouse requires the following minimum level of DB2 software:

DB2 Warehouses requires the following minimum levels of WebSphere Application Server:
For detailed system requirements on DB2 software, go to the System requirements for IBM DB2 for Linux, UNIX, and Windows.

Document information

More support for:

InfoSphere Warehouse
DWE - Integrated Installer

Software version:


Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Software edition:

Edition Independent

Reference #:


Modified date:


Translate my page

Content navigation