Lotus Quickr for Domino and Quickr Connectors support with Notes/Domino 9.0

Technote (FAQ)


Question

Can you run Lotus Quickr 8.5.1 for Domino on an IBM Domino 9.0 server? Likewise, can you use the Lotus Quickr Connectors with an IBM Notes 9.0 client?

Answer

Lotus Quickr Connectors
As documented in the Connectors System Requirements, Lotus Quickr Connectors are tested with and support the following:

  • Notes 8.0.2
  • Notes 8.5.1
  • Notes 8.5.2, when used with Connectors HF2 or later
  • Notes 8.5.3, when used with Connectors HF10 or later
  • Notes 9.0 and Notes 9.0.1 are supported when used with Connectors HF15 or later

Lotus Quickr for Domino

Notes 9 or Domino 9 are not supported versions for Lotus Quickr for Domino. You should maintain your Quickr servers on a supported version of Domino.

Lotus Quickr 8.5.1 does not support Domino 9.0 and has not been tested with that version. As documented in the System Requirements, Lotus Quickr 8.5.1 for Domino is tested with and supports the following:

  • Domino 8.5.1 Fix Pack 5
  • Domino 8.5.3 Fix Pack 1, when used with Quickr 8.5.1 Fix Pack 34 (8.5.1.34) or later

Note as well that the Domino version must be 32-bit. Currently, there are no versions of Lotus Quickr for Domino (not 8.0x, 8.1x, 8.2x, or 8.5x) that can run on Domino 9.0.

Fixes and updates for the Quickr server and the Quickr Connectors are found on IBM Fix Central.

Cross reference information
Segment Product Component Platform Version Edition
Organizational Productivity- Portals & Collaboration Lotus Quickr Connectors Connector for Notes Windows 8.5

Rate this page:

(0 users)Average rating

Document information


More support for:

Lotus Quickr for Domino

Software version:

8.5, 8.5.1

Operating system(s):

AIX, IBM i, Linux, Solaris, Windows, i5/OS

Reference #:

1627829

Modified date:

2014-06-11

Translate my page

Machine Translation

Content navigation