System requirements for IBM Mixed Language Application Modernization Pattern V1.0

News


Abstract

This document lists the hardware and software requirements for IBM Mixed Language Application Modernization Pattern V1.0 on IBM PureApplication System and IBM Workload Deployer.

Content

Hardware requirements

Table 1 lists the hardware requirements for IBM Mixed Language Application Modernization Pattern V1.0.

Table 1. Hardware requirements

PureApplication System
Workload Deployer
IBM PureApplication System W1700 IBM Workload Deployer 3.1.0.7 with Power VM Hypervisor



Software requirements

Table 2 lists the required and optional pattern types for IBM Mixed Language Application Modernization Pattern V1.0, when used with IBM PureApplication System/IBM Workload Deployer.

Table 2. Listed pattern types
Pattern type
Version
Remarks
IBM Web Application Pattern 2.0.0.5 Required.
IBM Transactional Database Pattern 1.1.0.6 Optional. This is required only if the deployed applications involve database operations.
IBM Foundation Pattern 2.0.0.6 Required.



Mapping IBM Mixed Language Application Modernization Pattern to IBM WebSphere eXtended Transaction Runtime (WXTR)

Table 3 shows the relationship between IBM Mixed Language Application Modernization Pattern and IBM WebSphere eXtended Transaction Runtime (WXTR).

Table 3. Relationship between IBM Mixed Language Application Modernization Pattern and WXTR
IBM Mixed Language Application Modernization Pattern pattern type version Plugin version WXTR version Remarks
1.0 mlamp 1.0.0.0 2.1.0.0 The following images are bundled with the pattern.

• IBM Data Server Runtime Client 10.1

• IBM COBOL for AIX Runtime V4.1.1

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere eXtended Transaction Runtime

Software version:

1.0

Operating system(s):

AIX

Reference #:

1626441

Modified date:

2013-02-28

Translate my page

Machine Translation

Content navigation