ITIC Problems After Upgrade 7.2 to 7.5

Technote (troubleshooting)

This document applies only to the following language version(s):



Several problems have been reported for customer after Upgrading to SCCD 7.5 trying to use ITIC


Wrong version of Integration Composer (mapping file) being used.

Diagnosing the problem

Looking at fusion.log and you see entries similar to this:

IBM Tivoli Integration Composer Build 201104071423
IBM Tivoli Integration Composer Hotfix 15 Build 201207021113

This tells you that ITIC Version 7.2 is being used and not ITIC 7.5

Resolving the problem

If Upgrading to SCCD 7.5 you must also use ITIC 7.5 and use new mapping files (.fsn) that come with the ITIC 7.5 version.

Please note that any customization to the mapping before the upgrade will need to be added to the new mapping version also.

Document information

More support for:

Tivoli Integration Composer

Software version:

7.2, 7.2.1, 7.5

Operating system(s):


Software edition:

All Editions

Reference #:


Modified date:


Translate my page

Content navigation