ITIC Problems After Upgrade 7.2 to 7.5

Technote (troubleshooting)


This document applies only to the following language version(s):

English

Problem(Abstract)

Several problems have been reported for customer after Upgrading to SCCD 7.5 trying to use ITIC

Cause

Wrong version of Integration Composer (mapping file) being used.

Diagnosing the problem

Looking at fusion.log and you see entries similar to this:

IBM Tivoli Integration Composer 7.2.2.2 Build 201104071423
or
IBM Tivoli Integration Composer 7.2.2.2 Hotfix 15 Build 201207021113

This tells you that ITIC Version 7.2 is being used and not ITIC 7.5


Resolving the problem

If Upgrading to SCCD 7.5 you must also use ITIC 7.5 and use new mapping files (.fsn) that come with the ITIC 7.5 version.

Please note that any customization to the mapping before the upgrade will need to be added to the new mapping version also.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Integration Composer

Software version:

7.2, 7.2.1, 7.5

Operating system(s):

Windows

Software edition:

All Editions

Reference #:

1626357

Modified date:

2014-02-11

Translate my page

Machine Translation

Content navigation