Question & Answer
Question
We are unable to schedule reoccuring jobs in Deployment manager. Scheduling a job using frequency of 'Once' works. Using other frequencies (Daily or Weekly) causes the error above when saving the schedule. What can cause this?
Cause
This issue is caused when CADS Deployment Manager version is at a different level then CADS Server. For example, in the initial scenario CADS Deployment Manager was at Fix Pack 2 whereas the CADS server was at a GA (Generally available) level.
Previously, all CADS Deployment Manager client updates were received from the CADS server when it was updated. Fix Packs now exist on IBM Help Central specifically for CADS Deployment Manager client, giving the ability to update the client and not the server.
Answer
When updating CADS Deployment Manager client directly using a Fix Pack provided from IBM Fix Central, ensure that the CADS Server also is updated to the same level.
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Document Information
Modified date:
16 June 2018
UID
swg21626263