Skip to main content

"Failed to login ..." when initializing the setup application for the first time


Technote (troubleshooting)


Problem(Abstract)

After you started IBM Rational Reporting for Development Intelligence (RRDI) 2.0.1 setup server for the first time, provided server name and credentials, you see CRJAZ1357E.

Symptom

After starting RRDI 2.0.1 setup server and providing server name and account details the following error error appears in the console.


CRJAZ1357E Failed to login into the server 'https://<serverName>:10443/jts'. Check the login credentials.
Rational Reporting Setup Server configuration failed.


Cause

The application server is unable to resolve the name.

Resolving the problem

Edit the host file on the report server to map the IP address to the fully qualified domain name from 'https://<serverName>:10443/jts'.

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Rational Insight

Installation


Software version:
1.1.1.1


Operating system(s):
Linux


Reference #:
1625804


Modified date:
2013-02-19

Translate my page

Content navigation