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"Failed to login ..." when initializing the setup application for the first time

Troubleshooting


Problem

After you started IBM Rational Reporting for Development Intelligence (RRDI) 2.0.1 setup server for the first time, provided server name and credentials, you see CRJAZ1357E.

Symptom

After starting RRDI 2.0.1 setup server and providing server name and account details the following error error appears in the console.


CRJAZ1357E Failed to login into the server 'https://<serverName>:10443/jts'. Check the login credentials.
Rational Reporting Setup Server configuration failed.

Cause

The application server is unable to resolve the name.

Resolving The Problem

Edit the host file on the report server to map the IP address to the fully qualified domain name from 'https://<serverName>:10443/jts'.

[{"Product":{"code":"SSRL5J","label":"Rational Insight"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation","Platform":[{"code":"PF016","label":"Linux"}],"Version":"1.1.1.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21625804