Which versions of IBM Sterling Connect:Direct are supported on AIX 7.1 and RHEL 6

Technote (FAQ)


Question

Which versions of IBM Sterling Connect:Direct are supported on AIX 7.1 and RHEL 6

Answer

IBM Sterling Connect:Direct Unix 4.1.0.3 is certified and supported for both RHEL 6.2 on Intel and AMD x86/x86-64 and AIX 7.1 on IBM pSeries

Please note the following list of system libraries that are required to run on RHEL 6.2:

libXtst-1.0.99.2-3.el6.i686
libXmu-1.0.5-1.el6.i686
libXt-1.0.7-1.el6.i686
libXft-2.1.13-4.1.el6.i686
libX11-1.3-2.el6.i686
libXi-1.3-3.el6.i686
libXext-1.1-3.el6.i686
libXau-1.0.5-1.el6.i686
libXrender-0.9.5-1.el6.i686

Rate this page:

(0 users)Average rating

Document information


More support for:

Sterling Connect:Direct

Software version:

4.1

Operating system(s):

AIX, Linux

Reference #:

1625606

Modified date:

2013-02-15

Translate my page

Machine Translation

Content navigation