Technote (troubleshooting)
Problem
After installing the Content Template Catalog 4.0 into a virtual portal, go to the Content Template Catalog 4.0 sample pages, and switch to Edit mode. Use the inline editing feature to update some content, and save the update. When saved, the new content is not displayed, and the section of the web page that was updated is blank.
Cause
During the library import process when installing the Content Template Catalog 4.0, the cache for components is not cleared.
Resolving the problem
If you encounter this issue, refresh the page and the updated content will be displayed. Restart the server to clear the cache and permanently solve this issue.
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