Troubleshooting
Problem
Redirecting logout using custom URLs does not log users out of Business Space.
Symptom
Customer is using Custom URLs to redirect logout.
Customer is using SSO.
Redirecting logout does not work.
Cause
Cookies are not being deleted.
Environment
All
Diagnosing The Problem
Check if the customer is using Custom URLs to redirect logout.
Check if the customer is using SSO.
Check if cookies are being deleted.
Resolving The Problem
If cookies are not being deleted, then delete the generation of cookies.
For example, if LtpaToken2 is not being deleted, then in the administrative console, go to Global Security -> single sign-on (SSO), and blank out the domain name.
[{"Product":{"code":"SSSRR3","label":"WebSphere Business Monitor"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Business Space","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.0.0.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SS7NQD","label":"IBM Business Monitor"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Business Space","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.5.1;7.5","Edition":"","Line of Business":{"code":"LOB36","label":"IBM Automation"}}]
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Document Information
Modified date:
15 June 2018
UID
swg21625371