Skip to main content

Redirecting logout URLs do not log users out of Business Space


Technote (troubleshooting)


Problem(Abstract)

Redirecting logout using custom URLs does not log users out of Business Space.

Symptom

Redirecting logout does not work, and cookies are not being deleted.


Cause

Cookies are not being deleted.

Environment

All

Diagnosing the problem

Check if cookies are being deleted.

Resolving the problem

If cookies are not being deleted, then delete the generation of cookies.



For example, if LtpaToken2 is not being deleted, then in the admin console, go to Global Security -> single sign-on (SSO), and blank out the domain name.


Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

WebSphere Business Monitor

Business Space


Software version:
7.0.0.5, 7.5, 7.5.1


Operating system(s):
AIX, Linux, Solaris, Windows


Reference #:
1625371


Modified date:
2013-02-13

Translate my page

Content navigation