Skip to main content

Installation takes long time to load over network.


Technote (troubleshooting)


Problem(Abstract)

Due to the file size of the Statistics installation file when having user's launch the install over a network from a shared folder the load time causes some users to believe that the computer is not responding to their request. This may result in such users launching multiple installs, causing their systems and networks to degrade rapidly in performance.

Cause

Past versions of Statistics provided a small setup.exe file that would show an immediate splash screen while the bulk of the installation was loaded. Statistics 21 comes in a single large .exe that a client PC must first load a large part into memory before any such splash screens may appear.

Resolving the problem

Currently the only solution is to simply prepare your users to wait for the installation to load, which can take several minutes depending on computer and network speed.

A request has been submitted to SPSS development asking for future versions to make the smaller setup.exe to be available in future versions.


Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

SPSS Statistics

Statistics Desktop


Software version:
21.0


Operating system(s):
Linux, Mac OS, Windows


Reference #:
1625260


Modified date:
2013-02-18

Translate my page

Content navigation