IBM Rational ClearQuest mail reader does not respond after you fill in mail server information

Technote (troubleshooting)


Problem(Abstract)

When you enter the mail server information in the IBM Rational ClearQuest mail reader fields and click "Next", the application does not respond any more.

Symptom

STEPS TO REPRODUCE

  1. Upgrade IBM Rational ClearQuest or hosting server operating system to Microsoft Windows 7 or Windows 2008,

  2. Double click mailreader.exe.
    On 64-bit Windows  C:\Program Files (x86)\IBM\RationalSDLC\ClearQuest.
    On 32-bit Windows: C:\Program Files\IBM\RationalSDLC\ClearQuest.

  3. Fill SMTP & POP3 servers information. Then click Next

  4. Enter mail account information. Then click Next

The mail reader is not responding anymore. You need to terminate the process.

Cause

The operating system security options causes this behavior. Windows 7 and 2008 were the first with these security options.

Resolving the problem

Run the mailreader.exe "as administrator".

  1. Make sure first that the application is not running in the background. Verify
    In the Windows Task Manager.

  2. Right click mailreader.exe. Then click on Run as administrator.



Now you can fill out the mail server and account information and click Next until the Wizard completes. The service will start as expected.

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Document information


More support for:

Rational ClearQuest
E-Mail Reader

Software version:

7.1.2, 7.1.2.1, 7.1.2.2, 7.1.2.3, 7.1.2.4, 7.1.2.5, 7.1.2.6, 7.1.2.7, 7.1.2.8, 7.1.2.9, 8.0, 8.0.0.1, 8.0.0.2, 8.0.0.3, 8.0.0.4, 8.0.0.5

Operating system(s):

Windows

Reference #:

1625224

Modified date:

2013-02-12

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