Issues Running an OPBackup on OpenPages 6.2 - No Email Being Sent

Technote (troubleshooting)


Problem(Abstract)

Running OPBackup.cmd build is successful but gives the following error.

The system cannot find the batch label specified - END

No emails would be sent if OPBackup was configured to send emails


Symptom

No emails would be sent if OPBackup was configured to send emails. The OpenPages administrator verified that a valid email address is being used in the properties file.


Cause

The issue is caused by incorrect formatting of OPBackup.cmd. Issue occurs on new installs or upgrades.

Environment

Windows

Diagnosing the problem

Check the current formatting of OPBackup.cmd file in Windows notepad

Resolving the problem

To address the issue, an IT administrator should:


    1. Open a Command Prompt window using the run as administrator option.
    2. Change the directory to be: ..\OpenPages\aurora\bin.
    3. Run: copy OPBackup.cmd OPBackup.cmd.bak.
    4. Run: notepad OPBackup.cmd.
    5. Delete the contents of the OPBackup.cmd file by selecting all text in the OPBackup.cmd file and deleting.
    6. Open OPBackup.cmd.bak in wordpad.
    7. Perform a select-all of the text and copy the contents.
    8. Paste the text into the open notepad session that is editing OPBackup.cmd.
    9. Save OPBackup.cmd in notepad.
    10. Close notepad.
    11. Close wordpad.
After performing the above steps, launch the OPBackup utility and test.

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Document information


More support for:

OpenPages GRC Platform
Financial Controls Management

Software version:

6.2

Operating system(s):

Windows

Software edition:

All Editions

Reference #:

1625173

Modified date:

2013-03-26

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