Skip to main content

IBM Sterling Connect:Direct z/OS not recording dataset access request with Security tracing.


Technote (troubleshooting)


Problem(Abstract)

When Security tracing is enabled, dataset access requests are not recorded in the Security DD log.

Symptom

Dataset access requests not seen in the security log.


Cause

This has been identified as a product defect under APAR PM80070

Resolving the problem

Apply PTF UK90981

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Sterling Connect:Direct


Software version:
5.1


Operating system(s):
z/OS


Reference #:
1625095


Modified date:
2013-02-11

Translate my page

Content navigation