IBM Sterling Connect:Express for Windows version 3.1 compatibility with Windows 7 and Windows 2008?

Technote (FAQ)


Question

Is IBM Sterling Connect:Express for Windows version 3.1 compatible with Windows 7 and Windows 2008?

Cause

This is not documented in the Connect:Express 3.1.0 documentation.

Answer

IBM Sterling Connect:Express for Windows version 3.1 is compatible with Windows 7 and Windows 2008.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Sterling Connect:Express

Software version:

3.1, All

Operating system(s):

Windows

Reference #:

1625008

Modified date:

2013-07-03

Translate my page

Machine Translation

Content navigation