IBM Rational DOORS-Change Interface v5.7 with DOORS 9.5

Technote (FAQ)


Question

Is the IBM Rational DOORS-Change Interface version 5.7 supported with DOORS 9.5?

Answer

The DOORS-Change Interface version 5.7 is not supported with DOORS version 9.5.

If you are moving to or are already using DOORS v9.5, you will need to migrate to the OSLC integration.

Below are links to the migration utility and upgrade instructions:

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Change
Documentation

Software version:

5.2, 5.3

Operating system(s):

AIX, Linux, Solaris, Windows

Reference #:

1625004

Modified date:

2013-02-08

Translate my page

Machine Translation

Content navigation