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Condition for Work ,Reason for Work and Function Oil & Gas fields explained


Technote (FAQ)


Question

Why do the Oil & Gas field values for CFW, RFW, Function not get copied to Parent WO/Task WO /Child WO for PM Generated Work Orders?

Cause

These fields are part of "opportunity maintenance"

Answer

Steps explaining where to find these fields as follows:


1) Log into Maximo

2) Go to Planning module - > Jobplan application -> Create a new JobPlan
and enter Reason for work , Condition For work , Function fields , Save and activate the Jobplan

3) Goto -> Preventive Maintenance -> Preventive Maintenance Application

4) Create a new PM record and enter the Jobplan which you created in
Step 2) and fill other required fields and active the PM.

5) Generate the Work order using selection menu and note down the
Work order numbers.

6) Observe the REASON FOR WORK, CONDITION FOR WORK ,FUNCTION field
values for the generated WOs and notice these values are not currently
populated.


Remedy:

This behavior is working as designed as follows:

RFW,CFW and Conditions are part of so-called "opportunity maintenance" and as such need to be changed frequently and last minute.
They will not come over during a WOGEN.

You associate a CFW that you created in the Condition for Work application with a work order in WOTRACK itself again

You associate a RFW that you created in the Prioritization Matrix application with a work order in WOTRACK itself again.


Cross reference information
Segment Product Component Platform Version Edition
Systems and Asset Management IBM SmartCloud Control Desk AIX 64bit, HP-UX, Linux, Solaris, Windows 7.5, 7.5.1

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Document information

IBM Maximo for Oil and Gas

Preventive Maintenance (Oil)


Software version:
7.1.2, 7.5


Operating system(s):
AIX, HP-UX, Linux, Solaris, Windows


Reference #:
1624994


Modified date:
2013-02-11

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