Linux Red Hat Patches Required to install Cognos 10.2

Technote (FAQ)


Question

What packages are needed in order to install Cognos in Linux RedHat 6.1
Found on Web page - Cognos BI 10.2 Software Environments - Required Patches
http://www-01.ibm.com/support/docview.wss?uid=swg27027080

openmotif-2.3.3-1.el6.i686
glibc-2.12-1.25.el6.i686
libstdc++-4.4.5-6.el6.i686
nspr-4.8.7-1.el6.i686
nss-3.12.9-9.el6.i686

Cause

These packages (32-bit compatibility libraries) have some dependances.

Answer

Here is the list of packages and especially the order in which they should be installed.

-> openmotif-2.3.3-1.el6.i686
Installation:
libICE-1.0.6-1.el6.i686.rpm
libuuid-2.17.2-12.el6.i686.rpm
libSM-1.1.0-7.1.el6.i686.rpm
libXau-1.0.5-1.el6.i686.rpm
libxcb-1.5-1.el6.i686.rpm
libX11-1.3-2.el6.i686.rpm
libXext-1.1-3.el6.i686.rpm
libXrender-0.9.5-1.el6.i686.rpm
expat-2.0.1-9.1.el6.i686.rpm
freetype-2.3.11-6.el6_0.2.i686.rpm
fontconfig-2.8.0-3.el6.i686.rpm
libXt-1.0.7-1.el6.i686.rpm
libjpeg-6b-46.el6.i686.rpm
zlib-1.2.3-25.el6.i686.rpm
libpng-1.2.44-1.el6.i686.rpm
libXft-2.1.13-4.1.el6.i686.rpm
libXmu-1.0.5-1.el6.i686.rpm
libXp-1.0.0-15.1.el6.i686.rpm
openmotif-2.3.3-1.el6.i686.rpm


-> glibc-2.12-1.25.el6.i686
Check if the package is not already installed
rpm -qa |grep glibc
Installation
glibc-2.12-1.25.el6.i686.rpm


-> libstdc++-4.4.5-6.el6.i686
Installation:
libstdc++-4.4.5-6.el6.i686.rpm


-> nspr-4.8.7-1.el6.i686
Installation:
nspr-4.8.7-1.el6.i686.rpm


-> nss-3.12.9-9.el6.i686
Installation:
nss-util-3.12.9-1.el6.i686.rpm
ncurses-libs-5.7-3.20090208.el6.i686.rpm
readline-6.0-3.el6.i686.rpm
sqlite-3.6.20-1.el6.i686.rpm
nss-softokn-3.12.9-3.el6.i686.rpm
nss-3.12.9-9.el6.i686.rpm

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Cognos Business Intelligence
Install and Config

Software version:

10.2

Operating system(s):

Linux

Reference #:

1624961

Modified date:

2014-06-30

Translate my page

Machine Translation

Content navigation