Running RFT scripts on T6 fails; BWMRF0122E

Technote (troubleshooting)


Problem(Abstract)

BWMRF0122E Playback of script failed. Rational Functional Tester might not be installed.

Cause

The RFT product is not installed on the T6 agent, or the T6 agent is not at the correct version of ITCAM for Transactions.

Diagnosing the problem

Check the version of RFT installed on the T6 agent and the version of ITCAM

Resolving the problem

Verify the RFT version and ITCAM for Transactions version compatibility with the ITCAM - RPT / RFT / Robot- Support Matrix. If the versions are not compatible the BWMRF0122E error can occur. For example, RFT 8.2.1 running on ITCAM for Transactions T6 7.2.0.2 produces the error, BWMRF0122E.

Related information

ITCAM - RPT / RFT / Robot- Support Matrix

Product Alias/Synonym

itcamfT
itcam4t

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Composite Application Manager for Transactions

Software version:

7.2, 7.3, 7.4

Operating system(s):

Linux, Windows

Reference #:

1624920

Modified date:

2013-02-07

Translate my page

Machine Translation

Content navigation