Skip to main content

LIPT003I The call to connect() failed. OS message=10060.


Technote (troubleshooting)


Problem(Abstract)

Sending a file with IBM Sterling Connect:Direct results in the error LIPT003I

The call to connect() failed. OS message=10060.

Addr=<IP address>;<port number>

Symptom

The statistics log file shows
CAEV LIPT 8 10060 LIPT003I SENDRECV 55
The detail record shows:
LIPT003I
The call to connect() failed. OS message=10060.
Addr=<IP address>;<port number>


Cause

This is a network problem (outside Connect:Direct)

10060 means: The connection timed out before it was completed.

Environment

Connect:Direct Windows

Diagnosing the problem

Attempt to "telnet" to the <ip address> <port> used by the C:D Server to confirm it is accessible.

Resolving the problem

Correct the IP address and port number when sending the file.

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Sterling Connect:Direct

Maintenance


Software version:
All


Operating system(s):
Windows


Reference #:
1624886


Modified date:
2013-02-13

Translate my page

Content navigation