Troubleshooting
Problem
The port number is not retained on the logon screen if the port number is not the default port 31538
Symptom
The port number is not retained on the logon screen if the port number not the default port 31538, you need to manually append the port number every time during login.
Cause
During login, information from a file called registered-servers.xml is read to determine the last successful logon and is written to it if the current logon is successful. If the file is empty or the client user does not have read/write permissions, this problem occurs.
Resolving The Problem
Check if the client user has read/write permissions to registered-servers.xml. The file is located typically in:
C:\IBM\InformationServer\ASBNode\eclipse\plugins\com.ibm.isf.client\registered-servers.xml
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Document Information
Modified date:
16 June 2018
UID
swg21624823