Unable to login to the Sametime Proxy via iNotes but can successfully login to the Sametime Proxy Client (Web User Interface).

Technote (FAQ)


Question

A customer was unable to login to the Sametime Proxy via iNotes but could login successfully to the Sametime Proxy Client.

Cause

Upon further examination of the customers configuration it appeared that the iNotes server was sending everything correctly however the Sametime Community server was rejecting the login.

The Sametime Community Server configuration did not have a HEX value for a iNotes Proxy User - 14A4, so it was rejecting the iNotes Proxy user login.


Answer

The customers Sametime.ini contained the following:


VPS_ALLOWED_LOGIN_TYPES=1003,100A,1010,1200,1201,1202,1203,1204,1205,120
6,1207,1214,1215,1216,1217,1218,1220,1230,1231,1232,1233,1234,1235,1236,
1237,1238,1239,123A,123B,123C,123D,123E,123F,1240,1241,1242,1243,1244,13
04,1306,1308,130A,130B,130C,130D,14A0,14A1,14A2,14A3,14AB,14AD

It was suggested to removed this parameter above (i.e. VPS_ALLOWED_LOGIN_TYPES ) from the sametime.ini, restart the community server and test this issue again with iNotes.

After this worked, the customer was then advised to put back in the parameter as above, however adding 14A4 at the end. The community server had to be restarted again for this change to take effect.

After these steps the issue was resolved.


Rate this page:

(0 users)Average rating

Document information


More support for:

IBM iNotes
Chat

Software version:

8.5.3.3

Operating system(s):

Windows

Reference #:

1624507

Modified date:

2013-02-05

Translate my page

Machine Translation

Content navigation