Technote (FAQ)
Question
How do you re-register a PSL agent in SiteProtector?
Cause
Customers may find it necessary to remove a PSL agent from the SiteProtector console and re-register it.
Answer
In order to re-register a PSL agent in the SiteProtector console you must do the following:
1. Un-register the agent on the server where the agent is installed:
/etc/init.d/iss-spa unregister
2. Stop all three PSL services on the server where the agent is installed:
/etc/init.d/proventiaserver stop
/etc/init.d/iss-lum stop
/etc/init.d/iss-spa stop
3. Delete the agent from the SiteProtector Console's Agent View and Asset View.
4. Delete the file "CustomerTokens1_0.xml" from the following location on the server where the agent is installed:
/opt/ISS/issSensors/[proventia_server_name]/policies/cml/Common/Customer Tokens/CustomerTokens1_0.xml
5. Delete the following files on the server where the agent is installed:
/etc/lum/hostinfo
/etc/lum/host-info-in-use
6. Start all three PSL services on the server where the agent is installed:
/etc/init.d/proventiaserver start
/etc/init.d/iss-lum start
/etc/init.d/iss-spa start
Wait for a few minutes and the agent should appear in the SiteProtector Agent view. It may appear in Ungrouped assets if it does not appear in the correct SiteProtector group.
____________________________________________________________
If the above information does not resolve your issue, please contact IBM Security Solutions Customer Support.
Rate this page:
Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.