Technote (troubleshooting)
Problem(Abstract)
Unable to open a dataset (.sav) created by the Confirmit software.
The dataset was created on a Windows 7 machine running the Confirmit software.
The dataset was able to be opened with Statistics 21 installed on the same Windows 7 machine.
The dataset was able to be opened with Statistics 20 installed on a Windows XP machine.
The dataset was NOT able to be opened with Statistics 21 installed on a Windows 8 Pro 64-bit machine.
Symptom
Error. Command name: GET FILE
>Invalid SPSS Statistics data file:
[path of the users dataset (.sav)] (DATA1204)
>Execution of this command stops.
May be followed by error:
>Error # 1405 in column 8. Text:
[path of the users dataset (.sav)]
>Error when attempting to get a data file.
Cause
Not installing IBM SPSS Statistics 21, 64-bit client on Windows 8 Pro 64-bit as per the installation instructions.
Environment
Windows 8 PRO 64-bit
Windows 7
Windows XP
Resolving the problem
1) Using the Windows Control Panel uninstall IBM SPSS Statistics 21
2) Reboot the computer
3) Locate the IBM SPSS Statistics 21 executable and right click and select 'Run as administrator'
4) Install and license the software
5) Launch IBM SPSS Statistics 21
6) Open the dataset (.sav) created by the Confirmit software
7) The dataset should open without error
If you get the same error as noted above please open up a service request with IBM SPSS Technical Support. Please reference this technote when creating your service request.
https://www.ibm.com/account/userservices/jsp/login.jsp?persistPage=true&page=/support/entry/myportal/Open_service_request
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