Technote (FAQ)
Question
On-Demand Wizard does not save the previous settings.
Cause
After making changes to the On-Demand settings using the On-Demand Wizard, the changes are not saved. The On-Demand Wizard will reset all the settings back to default at the next launch.
It could be a problem after entered a lot information for the scan files, exclusion lists, etc....which this information needs to re-enter again next time.
Answer
The request/enhancement will be considered in CPM 11 release (ETA late 2013).
This will also apply to Real-Time Scan settings as well as per Trend Micro Development Team.
Rate this page:
Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.