Shell Sharing between Rational Developer for System z v8.0.3.2 and some levels of Rational Software Architect is not supported

Technote (FAQ)


Question

Will RDz V8.0.3.2 shell share with RSA V8.0.3?

Answer

Limitation:

Shell Sharing between Rational Developer for System z v8.0.3.2 and some levels of Rational Software Architect is not supported. Users may find that upgrading to Rational Developer for System z v8.0.3.2 is not possible when shell sharing with some levels of Rational Software Architect (for example Rational Software Architect v8.0.3).

Work around:

Update Rational Developer for System z to v8.0.3.3, update Rational Software Architect to 8.0.4.1 or both.


Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Developer for System z
Integrations: IBM

Software version:

8.0.3.2

Operating system(s):

Linux, Windows, z/OS

Software edition:

All Editions

Reference #:

1623853

Modified date:

2013-01-30

Translate my page

Machine Translation

Content navigation