In Rational Developer for System z, preprocessing of PL/I MACRO is not supported on Linux

Technote (FAQ)


Question

Is preprocessing of PL/I MACRO supported on Linux?

Cause

N/A

Answer

No, this is a Limitation


In Rational Developer for System z, in either the PL/I Editor or the LPEX Editor, after local preprocessors are invoked, the PL/I macro preprocessor is invoked if either the MACRO or PP compiler option is specified. These options can be specified in the property group or PROCESS statement in the program.

This function is not supported on Linux.


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational Developer for System z
Build / Compile

Software version:

8.5, 8.5.0.1, 8.5.1

Operating system(s):

Linux, Windows, z/OS

Software edition:

All Editions

Reference #:

1623833

Modified date:

2013-01-29

Translate my page

Machine Translation

Content navigation