The Fault Analyzer Integration feature included in the IBM Rational Developer for System z install has been deprecated.

Technote (FAQ)


Question

Is Fault Analyzer Integration feature being updated after RDz 8.5.1?

Cause

The Fault Analyzer Integration feature included in the IBM Rational Developer for System z install has been deprecated as of v8.5.1. This integration is replaced with the IBM Fault Analyzer plug-in obtained as a part of the IBM Fault Analyzer v12 prerequisite product. The Fault Analyzer Integration feature of IBM Rational Developer for System z will continue to be supported for defect fixes and support questions, but no new enhancements or feature updates are planned. The Fault Analyzer Integration feature will be removed from the IBM Rational Developer for System z package at a later date. All new enhancement requests should be directed to the IBM Fault Analyzer product team directly.

Answer

Fault Analyzer V11 clients can continue to use the plug-in imbedded in Rational Developer for System z v8.5.1. There is no V11 plug-in available outside of Rational Developer for System z. The recommended approach is to install the IBM Fault Analyzer V12 plug-in.

The IBM Fault Analyzer v12 prerequisite plug-in is available at:

http://www-01.ibm.com/support/docview.wss?uid=swg24033351

Note: You must install Rational Developer for System z v8.5.1 before installing the IBM Fault Analyzer v12 prerequisite plug-in.


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational Developer for System z
General Information

Software version:

8.5.1

Operating system(s):

Linux, Windows

Software edition:

All Editions

Reference #:

1623831

Modified date:

2013-01-30

Translate my page

Machine Translation

Content navigation