IBM Support

SVS5019I Error Received on the CKPT File During Initialization.

Troubleshooting


Problem

SVS5019I – 'VSAM record length is greater than 64K' on CKPT file.

Symptom

The CDESTAE displays error SVS5019I on the CKPT file when a Connect:Direct system is brought up for the first time with an empty CKPT file.

M0001 08:32:48.16 ***I/O ERROR**1 MSGID=SVS5019I RTNCD=00000008 VSAM RC=00000000 FEEDBACK=0000002C
M0001 08:32:48.16 ***I/O ERROR**2 VSOPER=GET VSOPTCD1=DIR VSOPTCD2= VSOPTCD3= VSRBAX=0000 VSRBA=00000000
M0001 08:32:48.16 ***I/O ERROR**3 DDNAME=NDM00011 DSN=&hlq.CD.CKPT VSKEY=
189A3540 D4D4 * MM*
189A3560 D4D4D4D4 D4D4D4D4 D4D4D4D4 D4D4D4D4 D4D4D4D4 D4D4D4D4 D4D4D4D4 D4D4D4D4 *MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM*
189A3580 D4D4D4D4 D4D4D4D4 D4D4D4D4 D4D4D4D4 D4D4D4D4 D4D4D4D4 D4D4D4D4 D4D4D4D4 *MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM*
189A35A0 D4D4D4D4 D4D4D4D4 D4D4D4D4 D4D4 *MMMMMMMMMMMMMM *

Cause

Occurs when an empty CKPT file is encountered. Processing is not affected.

Resolving The Problem

No action is required. The next time Connect:Direct is initialized, the error will not occur.

[{"Product":{"code":"SSFGBN","label":"IBM Sterling Connect:Direct for z\/OS"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF035","label":"z\/OS"}],"Version":"5.1;5.0;4.8;4.7","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 December 2019

UID

swg21623800