Skip to main content

Events not changing service status in TBSM


Technote (troubleshooting)


Problem(Abstract)

The default incoming status rule and other simple incoming status rues are not changing status on the TBSM service tree

Symptom

all services are green.

Even if a test event is sent from TBSM using a simple incoming status rule. There not any errors. and the event can be seen in the object server's AEL (event list).

Cause

required impact service is not running: TBSMOMNIbusEvent reader

Diagnosing the problem

verify the TBSMOMNIbusEvent reader is running

from the TIP console System Configuration -> Event Automation -> Services


Resolving the problem

This process should be running by default. But if someone were to stop it TBSM would not be able to process events properly to show status changes in TBSM.

ensure the TBSMOMNIBUSEvent Reader is running.


Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Tivoli Business Service Manager


Software version:
6.1


Operating system(s):
AIX, Linux, Linux zSeries, Solaris, Windows


Reference #:
1623660


Modified date:
2013-02-04

Translate my page

Content navigation