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ANS5216E, ANS9020E and ANS1017E with errno=10060 during client restore

Troubleshooting


Problem

Client fails to connect to Tivoli Storage Manager server during restore

Symptom

The restore can fail with the following errors:


01/25/2013 13:19:13 ANS5216E Could not establish a TCP/IP connection with address 'X.X.X.X:1500'. The TCP/IP error is 'Unknown error' (errno = 10060).
01/25/2013 13:19:13 ANS9020E Could not establish a session with a server or client agent. The return code is -50.
01/25/2013 13:19:13 ANS1017E Session rejected: TCP/IP connection failure

Cause

There is a connectivity issue between client and server

Diagnosing The Problem

Use the following to diagnose the problem.

1) Check to see if there is a firewall between this client and the server? If yes , disable it and retry connecting to the server.

2) Sometimes another process can utilize/lock the port (1500 is default) the client and server uses. At the system command prompt run 'netstat -a' and verify that port 1500 is available for connections.

3) Test network communication between the client and server using system command prompt.

a. Use ping command from client to server and server to client. Syntax is: Ping X.X.X.X

b. Use telnet command from client to server and server to client. Syntax is:

From client to server would be: telnet serveripaddress 1500

From server to client would be: telnet clientipaddress

4) Using system command prompt, use FTP to test connection between client and server.

The syntax is : From client to server: ftp serverIPaddress

From server to client: ftp clientIPaddress

NOTE: you may not get a logon id and password, but you may see a "connected" message.

5) On the server admin command line run: command : Q node f=d .

This will show ip address the Server uses to connect to the client

Resolving The Problem

Use the results of the above tests and work with your Windows system admin or Network admin to resolve the problem

[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Client","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Supported Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Product Synonym

TSM

Document Information

Modified date:
17 June 2018

UID

swg21623552