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SmartCloud Notes Hybrid environment - Cannot see on-premises servers in name pickers


Technote (troubleshooting)


Problem

Users who administer their environment (both on-premises and in SmartCloud Notes) find that they cannot see their on-premises servers in the Select Name dialog boxes, and all that they see are users' mail databases and mail-in databases listed. This can be an issue if the administrators, for example, need to move on-premises users from one server to another.

Cause

This issue has been documented in SPR RJAS93RMZR, and it has been determined that this is working as designed. On-premises servers are not served up by the SmartCloud Notes Directory.

Resolving the problem

Workaround: The Administrator can add the name of an on-premises server to their "Domino Directory Server" field in their Location Document, and they should be able to see the on-premises names.nsf entries (NOT the SmartCloud Notes names.nsf).

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Document information

IBM SmartCloud Notes


Software version:
Not Applicable


Operating system(s):
Platform Independent


Reference #:
1623146


Modified date:
2013-01-23

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