Troubleshooting
Problem
During configuration of the Data Collector the option to specify a 'server alias' no longer exists via the GUI or Command Line configuration.
Cause
This has been identified as a product defect under APAR PM80120
Resolving The Problem
Work Around: Manual Configuration of the Server Alias will need to be done.
Verify this property in the itm_home/<arch>/yn/wasdc/<maint_level/runtime/<server>/kwjdc.properties
com.ibm.tivoli.kwj.serveralias=
1. Backup the itm_home/config
2. Backup the itm_home/<arch>/yn/wasdc/<maint_lvl>/runtime/<server>/kwjdc.properties
3. Edit the property com.ibm.tivoli.kwj.serveralias= with the name of the alias
4. Stop the YN agent process
5. Clear the offline entries of the current App Server TEP navigators
6. Delete the following files from the itm_home/config directory
<hostname>.*.ctx
<hostname>.*.xml
<hostname>_yn.xml
8. Reconfigure the YN agent via itmcmd config -A yn or itmcmd manage
9. Restart the YN agent process
10. Recycle the WebSphere App Server
Product Synonym
ITCAM
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Document Information
Modified date:
17 June 2018
UID
swg21623125