Technote (troubleshooting)
Problem(Abstract)
During the technote apply for year 2013 issue (refer the link in "Environment" below), "en" directory has been overwitten(messed up), how can it be recovered ?
Symptom
Can not open MS Admin console -
it adds random number at the end of URL, and goes to loop situation.
Cause
"en" directory in (ex: /usr/IBM/WebSphere/AppServer/profiles/<App Server name>/installedApps/<Cell name>/ITCAM_Application.ear/<octigate.web-ws<version>.war/en>) is corrupted.
Environment
Related technote referred from "Abstract" ==>
http://www-01.ibm.com/support/docview.wss?uid=swg21621694
Resolving the problem
Re-populate the ITCAM_Application.ear to replace the directory thru WAS admin console.
Here is how to replace the directory :
1. Log in to WAS adming console.
2. Choose Applications -> Application Types -> WebSphere enterprise applications ->
- Choose and red marked box below..
- Choose entire application -> Remote file system (click 'Browse' and follow the directory path to choose the file <MS_HOME>/lib/octigate-was.ear)
- After the execution as above, Restart Server.
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