TOM shows no data

Technote (troubleshooting)


Problem(Abstract)

No data is shown in the TOM

Cause

Application Support has not been installed for M5

Diagnosing the problem

The SQL queries issued by the TOM are failing with SQL1_CreateFail. Looking at the RKLVLOG from the DRA agent region shows rc 209 which indicates a seeding issue, even though customer intended to use Self Describing Agents (i.e. SDA) to install application support

Resolving the problem

Make sure KDS_SDA = Y in the HUB TEMS and Remote TEMS.

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Document information


More support for:

Tivoli OMEGAMON XE on z/OS

Software version:

5.1.0

Operating system(s):

z/OS

Reference #:

1623011

Modified date:

2013-01-24

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