Technote (troubleshooting)
Problem(Abstract)
No data is shown in the TOM
Cause
Application Support has not been installed for M5
Diagnosing the problem
The SQL queries issued by the TOM are failing with SQL1_CreateFail. Looking at the RKLVLOG from the DRA agent region shows rc 209 which indicates a seeding issue, even though customer intended to use Self Describing Agents (i.e. SDA) to install application support
Resolving the problem
Make sure KDS_SDA = Y in the HUB TEMS and Remote TEMS.
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