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Audit Notification Service starts then stops - Sterling Gentran:Server for Microsoft Windows

Troubleshooting


Problem

Unable to start Audit Notification Service. Error only shows that it starts and stops.

Symptom

Audit Log took a long time to open with little information in the past.

No indexes on Audit Tables due to importing database without indexes.

Cause

Missing Indexes from Audit tables

Diagnosing The Problem

Run the following query on your Gentran Database

Select count (*) from AuditSourceID_tb;

If result is higher than 10 then indexes are missing and you have duplicate messages in your tables

Resolving The Problem

Have your DBA backup database. Then, run the attach sql statement on the Gentran Database.

Note: You will need to manually add any User Messages that you have created from Gentran Configuration>Audit Notification tab>Messages once the services start.

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Product Synonym

GSW

Document Information

Modified date:
16 June 2018

UID

swg21622866