Pre-Test fails on deployments that include pre-7.0 off-site flow sources

Technote (troubleshooting)


Problem(Abstract)

On deployments that include off-site flow sources that use QRadar V6.3.1 or earlier, the upgrade to QRadar 7.1 will fail the pre-test.

Cause

QRadar 7.1 does not support pre-7.0 flow sources

Resolving the problem

If your pre-test fails, log in to the QRadar user interface and access Flow Sources window of the QRadar user interface. Remove all pre-7.0 off-site flow sources from the list. These flow sources display Pre-7.0 Offsite Flow Source in the Flow Source Type column. After these flow sources are deleted, your upgrade should complete successfully. If you want to re-add the off-site flow sources after your upgrade is complete, you must install QRadar V7.1 on these hosts.

Product Alias/Synonym

QRadar
Security Intilligence

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Security QRadar SIEM
Flows

Software version:

7.1

Operating system(s):

Linux

Reference #:

1622628

Modified date:

2013-11-26

Translate my page

Machine Translation

Content navigation