Skip to main content

ODWEK 8.5 cgi connection timeout


Technote (troubleshooting)


Problem(Abstract)


Configuring the sample application from the ODWEK installation and deploying ARSWWW.CGI
with _function=logoff, results in a connection timeout error occurring.

Symptom

If the logoff value is set to 1 in the URL, the following error occurs:

The server connection has timed out. You normally need to logoff, logon and retry the operation...

Cause

The content of the CACHEDIR folder (defined in ARSWWW.INI file) needs to be cleared.

Environment

AIX 5.3

Resolving the problem

  1. Delete the content in the CACHEDIR folder for ODWEK that is defined in ARSWWW.INI file
  2. In ARSWWW.INI edit the following parameters as follows:
    Set CACHESIZE to a higher value than its default value, e.g. 100 mb
    Set TEMPDIR to a different location from the CACHEDIR to avoid interference with the usage of the CACHESIZE.

Cross reference information
Segment Product Component Platform Version Edition
Enterprise Content Management Content Manager OnDemand for z/OS Server z/OS 8.5

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Content Manager OnDemand Clients


Software version:
8.5


Operating system(s):
z/OS


Reference #:
1622504


Modified date:
2013-02-06

Translate my page

Content navigation