Network View does not update topology changes

Technote (troubleshooting)


Problem(Abstract)

Events from ITNM are being displayed in AEL but those changes, for example an end node ping fail, are not being updated in the network views. The device stays green even though it is down and should be red.

Symptom

End node ping fail event generated and tally count increasing yet no status change in network views.


Cause

Communication between ITNM and objectserver not taking place - misconfiguration in place.

Resolving the problem

Check that $NCHOME/etc/precision/ConfigITNM.cfg and $NCHOME/etc/omni.dat are configured appropriately with the correct objectserver.

For a more thorough configuration check, follow steps in technote 1569264 on "Connecting ITNM to a different objectserver". Just ensure that the denoted files are configured with the correct information for the objectserver.

Related information

Connecting ITNM to a different objectserver.

Rate this page:

(0 users)Average rating

Document information


More support for:

Tivoli Network Manager IP Edition

Software version:

3.9

Operating system(s):

AIX, Linux, Solaris, Windows

Reference #:

1622480

Modified date:

2014-03-10

Translate my page

Machine Translation

Content navigation